multipath-tools: fix compilation with gcc < 4.9