multipath-tools: Replace -fstack-protector with -fstack-protector-strong