Add compability flag LIBDM_API_COOKIE